It's all about the answers!

Ask a question

How to allow connecting to a repository from a fronting app


Vu Nguyen (6694) | asked Dec 06 '10, 2:46 p.m.
Hello,

I have been writing a fronting application using Jazz Foundation 3.0, and the app's context root is, e.g., https://localhost:9443/mcif

As I needed to define a process template for the app, I used RTC 3.0 Eclipse client to connect to the app's repository. But, I only got an error message saying that the server I connect to is older than the RTC version.

The fronting app provides root services and is registered successfully from Jazz Admin.

I wonder if there are any configurations or more services needed to allow the RTC client to connect to the app's repository. Any materials or suggestions are appreciated.

Thanks,
Vu

PS. I tried to connect to the Change and Configuration Management (CCM) repository, and it worked. But I got the same problem when connecting to the Requirements Management (RM) repository.

Be the first one to answer this question!


Register or to post your answer.