It's all about the answers!

Ask a question

How to update RTC plug-in in RSA?


Bruno Braga (4803621) | asked Nov 27 '09, 7:05 a.m.
Hi guys,

We have the RSA (Rational Software Architect) 7.5.4 (last version).

But this version still has the RTC 1.0 plug-in.

How can I update the RTC plug-in RSA to RTC 2.0? Is there an update site?

RSA 7.5.x is based on Eclipse 3.4.

I found instructions for Eclipse 3.5. This also works with Eclipse 3.4 / RSA 7.5?

http://jazz.net/wiki/bin/view/Main/InstallRTC20IntoEclipse35

Thanks

One answer



permanent link
Jose Miguel Ordax Cassa (2.4k2123100) | answered Nov 27 '09, 8:38 a.m.
On 27-Nov-09 1:08 PM, bruno.braga wrote:
Hi guys,

We have the RSA (Rational Software Architect) 7.5.4 (last version).

But this version still has the RTC 1.0 plug-in.

How can I update the RTC plug-in RSA to RTC 2.0? Is there an update
site?

RSA 7.5.x is based on Eclipse 3.4.

I found instructions for Eclipse 3.5. This also works with Eclipse 3.4
/ RSA 7.5?

http://jazz.net/wiki/bin/view/Main/InstallRTC20IntoEclipse35

Thanks


Problem is that RTC Client 1.0 within RSA 7.5.x is not a updatable
product but a embedded feature of RSA product.

The steps you should follow are:

1.- From IM, modify RSA 7.5.4 installation removing RTC Client 1.0 feature.

2.- Download RTC Client 2.0.0.1 and install it in the same RSA package.

3.- start RSA and now you should be fine and, when RTC Client 2.0.0.2 is
out, you should be able to update it via IM.

Hope this helps,

Chemi.

Your answer


Register or to post your answer.