It's all about the answers!

Ask a question

CDT C++ plugin for Eclipse does not compile RTC shared projects


kamlesh kumar (11) | asked Jun 09 '20, 2:28 a.m.

 1]Problem is still not resolved. The solution will be required in one defense establishments (existing RTC customer) as they use C++ for development.

 

Appreciate solution / fix or workaround. (Btw. Tried using RTC client 6.0.6.1. Also tried installing RTC plugin in latest Eclipse.)

 

We also need this solution as part of our end-to-end demonstration to the customer.

 

2] If fix is not available, then please share ->

Recommended C/C++ development practices while using RTC and Eclipse? Appreciate Step by Step approach for “Edit-Compile/Build-Test” cycle while using RTC and Eclipse for C/C++.

 

Do you suggest any other open source IDE (other than Eclipse) for C/C++ development where RTC plugin can be deployed?? Customer does not prefer use of Visual Studio


Comments
Ralph Schoon commented Jun 09 '20, 2:50 a.m. | edited Jun 09 '20, 5:03 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
This is a forum and not support. If this problem occurs in a customer context, file a case with support for the customer or ask the customer to file a defect.

I am pretty sure that we have a bunch of large customers that use the Eclipse CDT with RTC. The CDT should not care about the sources under SCM or not.

The question lacks any information that could help solving it in the forum. How is it not working?, What are the issues you see. If you want help here, come up with information that can help users to understand what the symptoms of the issue are.

PS: Eclipse stores log files in the .metadata folder in the Eclipse workspace.

Be the first one to answer this question!


Register or to post your answer.