It's all about the answers!

Ask a question

Report resources not showing parameters


Praveen Chougala (31116) | asked May 10 '20, 12:24 a.m.
Hi There,

I am trying to create some reports using micro report resources available in RTC, but i dont get any team area, category or timeline to select from the project.

I have 1000+ work items created in that project for various teams and timelinnes.

i even tried to delete that report resource and deploy it again freshly still i could not see the parameters in the report in widgets.

what could be the issue?

and these report resources are working for all other projects on the server.

Thanks,
Praveen

One answer



permanent link
Ralph Schoon (58.7k23642) | answered May 11 '20, 10:46 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

First of all, it would be good to mention the specific report and how to get there.


In the past when you had the reports and were unable to select any of the arguments, that usually meant that there is no data available. This could have various issues e.g. 
  • The data collection did not work.
  • The data collection was not configured correctly.
  • The data collection did not run at all
  • The data collection had other issues.
  • The reports made assumptions about the project structure/template and the data available that resulted in the data not qualifying to show up. 
  • There might be access permission issues.
I have heard the argument that everything was fine and correct many times. More often than not, something was broken. I am not able to tell you what the issue could be based on the information you provide. You might want to contact support.

Your answer


Register or to post your answer.