It's all about the answers!

Ask a question

Which BIRT version goes with RTC 6.0.6.1 eclipse client?


Hamid Ouaggag (112) | asked Feb 10 '20, 6:28 p.m.
Hello,
Wondering which version of BIRT tool is the right one for RTC 6.0.6.1 eclipse client? and what is the URL of the site from which to install it (via the Eclipse Install Software function).
Thank you!

One answer



permanent link
KANU PRIYA (483) | answered Feb 11 '20, 2:00 a.m.

 Hi Hamid,


Please find the below link for your reference as guide :

Hope this might be helpful.


Comments
Hamid Ouaggag commented Feb 11 '20, 8:34 a.m.
Hi Kanu,
I downloaded RTC 6.0.6.1 as a plain .zip file, which is based on eclipse IDE v. 4.6.x. The link above mentions only Eclipse v. 4.4.x and 4.2.x.
I couldn't find a reference guide for more recent version. If you are using RTC 6.0.6.1 with BIRT could you please check wich BIRT tools version you have installed?
Thank you


KANU PRIYA commented Feb 11 '20, 10:27 p.m. | edited Feb 11 '20, 11:50 p.m.

 Hi Hamid,


BIRT version is 4.4.2.


Your answer


Register or to post your answer.