It's all about the answers!

Ask a question

Error when trying to edit Planning - General in CCM project


Alex Vidziunas (11) | asked Dec 17 '19, 1:24 p.m.
Recently created a CCM project in a new install of CLM 6.0.6.1 and everything looked good, no diagnostic issues. When I go to edit the project area and I go to the "General" tab under Planning, I get an alert pop up saying "TypeError: right-hand side of 'in' should be an object, got undefined" and when I press OK, nothing loads but in red text the following displays:

The tab identified as follows did not load successfully:
ID: com.ibm.team.apt.process.planconfigurationpage
Title: General
Widget: com.ibm.team.apt.web.process.ui.internal.page.PlanConfigurationPage
Error: _c is null

Anyone able to shed some light on what this error means or how it could be resolved? Thank you

Comments
Bharath Rao commented Dec 18 '19, 2:58 a.m. | edited Dec 18 '19, 2:58 a.m.

Hi Alex,


Is this project with a custom process template ?
You could try to check if there are any messages in ccm log file at the time of accessing Planning, location would be jazzHome\server\logs or WebSphere\AppServer\<profiles>\<profile-name>\logs depending on the application server.

Regards,
Bharath

One answer



permanent link
Alex Vidziunas (11) | answered Feb 28, 1:05 p.m.

Worked with IBM support to resolve this. The issue was that the creation of a blank/unconfigured project resulted in errors because there were additional configurations within the project that needed to be done in order to modify the planning information of the project. The simplest solution was to create a new project and use a pre-deployable template that already had this information entered and I could edit it on my own.

Your answer


Register or to post your answer.