It's all about the answers!

Ask a question

RDNG server not loading/working


Chandrasekar P (112) | asked Jun 28, 3:09 a.m.

 Hello Everyone.


Good Afternoon,

I have one doubt in ALM RDNG administration part. Sometimes RDNG server not working properly.

 But other applications(RQM, RTC, JRS) are working fine.
I'm tried below options, but still RDNG server not loading/Working.

to restart the server, 
Reindex the data sources(/lqe/web/admin/data-sources)
Meta data model refresh(/rs/endpoint/1)

Please give your inputs/suggestions.

Thanks in Advance.  

4 answers



permanent link
Ralph Schoon (54.9k23642) | answered Jun 28, 3:11 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 Please open a case with support.


Comments
Chandrasekar P commented Jun 28, 3:19 a.m.

 In this case, I'm using/trying in 60 days trial version(6.0.5). 


Ralph Schoon commented Jun 28, 3:45 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Maybe others can help with this, I can't. 


permanent link
Rosa Naranjo (2.7k11419) | answered Jun 28, 8:44 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

 There is not enough information to help here.


Some of the options attempted have nothing to do with DNG.

If you really cannot open a support case, you would need to be very explicit / detailed as to what you mean by not working properly.

And even then some errors cannot be resolved without a support case.

Look in the rm.log for clues as to issues.

Google search any errors or warnings displayed.

If it works sometimes, what leads to it not working?

This forum is filled with information. You just have to search based on what you’re experiencing but also you need to come up to speed on the architecture and deployment best practices.
See deployment wiki for more information.


Comments
Chandrasekar P commented Jul 11, 5:17 a.m.

 Hi Rosa Naranjo,

I'm not getting any error, When enter this URL(https://localhost:9443/rm/web) in browser, it could not show RDNG project area. That's why I cant explain properly. And also I cant attached any images in this forum. 

Note:I tried to install ALM in  another/new system. Now It's working good.
Thank You. 


permanent link
Valerie Lampkin (763) | answered Jul 11, 8:12 a.m.
edited Jul 11, 8:13 a.m.
 If rm/web is loading and just not showing the project area you expect, perhaps you UserID is not part of the project?  
Do you have admin permission? Perhaps you need to add your ID as a member of the project.  
If you see the house icon in top left of screen, click on drop down arrow beside it and choose "all projects".  

permanent link
Fabian Lomeli (11) | answered Jul 12, 11:43 a.m.

You should provide rm.log and maybe capturing .har file to analyze from the client (UI) perspective.  That might help for troubleshooting the problem.

Your answer


Register or to post your answer.