It's all about the answers!

Ask a question

CRRTC0299E error while saving work item

Pallavi Deore (38148) | asked Apr 16 '19, 8:57 a.m.
edited Apr 16 '19, 9:02 a.m.

Hello Everyone,

I am using CLM 6.0.6.
When I tried to save work item in 6.0.6, I got error "CRRTC0299E work item could not be save as attributes XX not modifiable".
I checked and found that Script is trying to change Read only attribute value . which is not allowed in RTC 6.0.6 but I tried same scenario in RTC 3.0.1. its working for me.
I refereed some links and I got solution that We can make attributes Read only from editor presentation.
But my question is, Does RTC older version like 3.0.1 support to change Read only attribute value through scripts which was not allowed in newer version??

Be the first one to answer this question!

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.