It's all about the answers!

Ask a question

Unable to copy data in a project using RQMCopyUtility though log saying "success".


Yukiyo Nishijima (131) | asked Apr 12, 12:55 a.m.
Hi,

I tried to copy data in 4 project from current RQM server(v6.0.2) to new RQM server(v6.0.2) using RQMCopyUtility.
Copying 3 of 4 projects data worked as expected. But for a project, no data has copied though RQMCopyUtility's command log says "success".
In that case, what/where should I check the settings? Could someone advice me?

2 answers



permanent link
Mehul Patel (7994) | answered Apr 12, 2:37 a.m.
FORUM MODERATOR

Yukiyo


I suggest to try with command line option -l, -log=<file>, and check the generated log file for any failure or exception. 

Please refer RQM Wiki for detailed help on command line options.

Regards,
Mehul


Comments
Yukiyo Nishijima commented Apr 12, 2:41 a.m.
Hi Mehul,
Thank you for your reply.
I've used -l=<file> option. Then the generated log said "success" and could not find any failure/exception.
But at the destination environment, the data can not be find.

Is it by the destination project area setting? If so, could you advice which kind of case/settings, the data can not be appeared at the project area?


Mehul Patel commented Apr 12, 2:48 a.m.
FORUM MODERATOR

Yukiyo,


No any such specific setting required related to RQMCopyUtility. Did you check RQM server log, it might have some information related to the failure.

If that doesn't help, then Please open a RQM defect and include the RQM Copy Utility command/log and RQM log(s), support should be able to assist.

Regards,
Mehul


permanent link
Yukiyo Nishijima (131) | answered Apr 15, 10:58 p.m.
Hi Mehul,

We have found out that the reason of this problem was that the project area name was different from project aliase name. Other project we could use CopyUtility as expected had same name between project area name and project are aliase. After we use correct project aliase name, we could run copy utility to the project area.
Also we refered this post.

Thank you very much!

Your answer


Register or to post your answer.