It's all about the answers!

Ask a question

How do I remove series list from underneath a report builder graph


Ben Sharples (56734) | asked Feb 11, 9:09 a.m.
As you can see from the screenshot below when I do bar grpah with Report Builder, underneath the graph it gives me a table with the Series Headings.

How do I NOT display this table?

It takes up a lot of unnecessary room.


I am using CLM v 6.0.6

2 answers



permanent link
Gerard Cregan (363) | answered Feb 11, 9:19 a.m.
Hello Ben,

Unfortunately I don't see the screen shot you mention but I believe the settings you are looking for are the 'Shoe totals' flags when configuring the Graph Type in Report Builder.


You need to turn off 'Show totals' to remove the table under the graph.


Regards,
Gerard Cregan.


Comments
Ben Sharples commented Feb 11, 9:28 a.m.

I've tried selecting and De-selecting that box and it has no effect


permanent link
Gerard Cregan (363) | answered Feb 11, 9:39 a.m.
Hello Ben,

You would also see a list when you have defined a 'Dimension' for the Units on the Y-Axis.
You can confirm if this is the behavior you are seeing by removing the 'Dimension'.

Unfortunately once you are using a 'Dimension' the labels are always shown.
I cannot see a way to remove them.

Regards,
Gerard Cregan.


Your answer


Register or to post your answer.