It's all about the answers!

Ask a question

Test Suite execution using command line adapter is asking for machine name which is not populated automatically


Thiruvenkadam Dhanaraj (27217) | asked Dec 12 '18, 10:56 p.m.

 Hi,


When the execution of Test Suite with Test cases along with Command line Test Script mapped to a Test Suite is not allowing to execute.

Generally, when test case is linked to a test script (Command line) and it populates the machine name during execution. whereas in Test suite execution it is NOT populated automatically and also search is not showing any adapters which currently healthy running.

Please let me know why machine name is not populated during the Test Suite execution for automated tests.

Thank you


Comments
Thiruvenkadam Dhanaraj commented Dec 21 '18, 5:18 a.m.

to make it clear - When run test suite on test case section, select "Run a test script" option and click on run icon.


In run test suite dialog box, Select a machine to run this test doesn't show the machine available.

One answer



permanent link
Subhajit Bhuiya (6222) | answered Dec 14 '18, 1:22 a.m.
JAZZ DEVELOPER

 This happens if machines are reserved for someone else or if you have chosen wrong execution preference


Comments
Thiruvenkadam Dhanaraj commented Dec 17 '18, 4:24 a.m.

 No the machine which i wanted to use is available completely.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.