It's all about the answers!

Ask a question

Any issues with RTC 6.0.6 running on FIPS-compliant Linux?


Christopher Starr (44219) | asked Nov 28 '18, 2:06 p.m.

 Are there any issues with RTC 6.0.6 running on FIPS-compliant Linux? We need to make our production Red Hat Enterprise Linux (RHEL7) RTC 6.0.6 (Oracle, JTS, CCM) server FIPS-compliant due to mandated customer compliance policies -- will there be any issues with RTC or Jazz Build Engines (JBEs) after we do this?

One answer



permanent link
Ian Wark (79713551) | answered Nov 28 '18, 8:56 p.m.
edited Nov 28 '18, 9:00 p.m.

I don't think so. From what I can tell it comes down to configuration of TLS 1.2 which is supported. 


Here is a list of limitations

It isn't clear what your application server is, but if you take the example of WebSphere Application Server, this information is available: Configuring WebSphere Application Server to support TLS 1.2 for NIST SP 800-131 https://www.ibm.com/support/knowledgecenter/SSCP65_6.0.6/com.ibm.jazz.install.doc/topics/t_enable_tls1.2_was.html

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.