It's all about the answers!

Ask a question

Troubleshooting lscm/scm: Cannot load client configuration


Andy Jewell (24225669) | asked May 22 '18, 1:06 p.m.
edited May 24 '18, 12:33 p.m.

 Hi. . . I just upgraded our Linux server to Jazz 6.0.4 from 5.0.2 but when I run scm or lscm I get this:


Client Configuration:
Cannot load client configuration

I'm trying to get more information so I set this environment variable scm_log=1, I also setup a logging.properties file and set java_util_logging env var (see this reference and this one).

However, I still get no logs and no console output.  I have no idea what this error is about.

Can anyone make any suggestion?

Thanks!

Andy

One answer



permanent link
Andy Jewell (24225669) | answered Jun 18 '18, 1:44 p.m.

 We had IBM helping on this one, tried the IBM JVM (even know we've never used that in the past), tried to get scm logging to work (could never get it to log anything at all) then coincidentally, our IBM hosted RTC was upgraded to 6.0.5 (this wasn't done specifically for this problem).  Once we upgraded to 6.0.5 this and another problem we were having were both resolved.

Your answer


Register or to post your answer.