It's all about the answers!

Ask a question

Quick planner next is disabled after enabling it in TEAM SERVER properies


Lior Peled (1711) | asked Jan 07 '18, 8:10 a.m.

 Hi,


I wanted to enable Quick Planner Next in RTC 6.0.4 so I followed the instruction to enable it.
shut down the server, add the line below to teamserver.properties file located at server/conf/ccm folder
com.ibm.team.qp.transport.qpnext.enable=true

after restarting the server it supposed to be available in RTC web interface below the quick planner option but it wasn't there.
is there anything else I'm missing here?


One answer



permanent link
Ralph Schoon (60.9k33643) | answered Jan 08 '18, 2:45 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Make sure to edit the teamserver.properties file in the server/conf/ccm folder and not any other teamserver.properties files e.g. in the server/conf/jts folder.


Comments
Lior Peled commented Jan 08 '18, 7:46 a.m.

 Hi Ralph,


I did place it in the ccm folder and not in the jts. 
I added it as the last line in the file, does it matter where I add it within three properties file? 


Your answer


Register or to post your answer.