It's all about the answers!

Ask a question

Can't install IBM Rational Team Concert 6.0.4


Mike Nelson (131) | asked Dec 12 '17, 3:37 p.m.

I am running Windows 7, down load from here https://jazz.net/action/downloads/save

Clicking on the zip file brings up powerarchiver2001, from there I click Launchpad-win32.win32.x86.exe and get the Launchpad executable was unable to locate its companion shared library.


Comments
Alan Sampson commented Dec 12 '17, 3:49 p.m.
JAZZ DEVELOPER

You should note that Windows 7 is not a supported platform for RTC server so it's possible that Launchpad needs some services that are only available via Windows Server.


Mike Nelson commented Dec 12 '17, 4:07 p.m.

Should I go to windows 8, Under plan and prepare if you click system requirements and go to windows, windows 7 is listed

Accepted answer


permanent link
Geoffrey Clemm (29.6k23035) | answered Dec 12 '17, 5:01 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Have you have downloaded the zip file from the "Plain .zip files" section on https://jazz.net/downloads/rational-team-concert/releases/6.0.4?p=allDownloads ?

If so, according to the instructions, you first have to:
"Extract these .zip files to quickly install specific IDE-based clients or other tools."
So you cannot execute the launchpad from within the zip file.

If that isn't what you have done, please be more explicit.   

Also note that although you can run the server on a Windows7 machine for playing around (I do that myself), as Alan says, that is a supported platform for the server (it is a supported platform for the clients).

Mike Nelson selected this answer as the correct answer

Comments
Mike Nelson commented Dec 13 '17, 3:18 p.m.

You were correct, I was trying (unknowingly) to execute from within the zip file, once I figured out how to properly unzip the file the error went away

One other answer



Your answer


Register or to post your answer.