It's all about the answers!

Ask a question

Rhapsody model Manager compability with Existing setup


Monali Jambhulkar (841226) | asked Dec 04 '17, 12:47 a.m.

 Hello All,


We want to explore RMM functinality more from functional point of view.

We have existing Setup with JTS 6.0.3 ver and all all CLM application version is 6.0.3 ver.

Can i use existing setup with RMM 6.0.5 ver?

If you have any reference link or doc the pls share with me .

Thanks
Monali

One answer



permanent link
Daniel Moul (4.8k1118) | answered Dec 04 '17, 8:46 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

 You need to be on one of the following:


1. Recommended: All apps at 6.0.5

2. Also supported: JTS 6.0.5, GCM 6.0.5, RMM 6.0.5 and some or all other apps at 6.0.4.
(This is a supported transitional step that can occur in a multi-step upgrade process)

Your answer


Register or to post your answer.