It's all about the answers!

Ask a question

Does RTC Eclipse Client 6.0.3/6.0.4 support RAD 9.6.1?


Natsumi Yokoyama (20938593) | asked Sep 25 '17, 4:57 a.m.

Does RTC Eclipse Client 6.0.3/6.0.4 support RAD 9.6.1?
According to the compatibility report, I can understand RAD 9.6.1 supports RTC 6.0. But it is not clear whether RAD 9.6.1 supports RTC 6.0.3/6.0.4.

https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/prereqsForProduct?deliverableId=AF7426C005D411E7A4D1A0107E2821F7&osPlatforms=Linux|Mac%20OS|Windows&duComponentIds=D000&mandatoryCapIds=13|42&optionalCapIds=30|18|10|7|9|1|24|13|39|25|141|46|16|15|26

Be the first one to answer this question!


Register or to post your answer.