It's all about the answers!

Ask a question

time spent is not editable in Taskboard view


vinitha dsouza (1271364) | asked Aug 07 '17, 2:46 a.m.

Hello Team,

I have added "Time Spent" to Task Board view and it is NOT editable.

RTC Version:


6.0.3 iFix006

Is there any settings which i am not aware because same works in another project Area. My understanding is it should work.

Thanks,


Comments
vinitha dsouza commented Aug 10 '17, 1:36 a.m.

Can anyone answer on this question?


Ian Wark commented Aug 11 '17, 4:06 a.m.

I tested in RTC 6.0.3 and I was able to add Time Spent from the task board.

What project area type are you using. Formal Project Management template? Are you the owner of the work items? Can a user with e.g. repository jazz admin permissions edit the time spent from any work items visible in the task board? Some additional details would help.

It may be worthwhile to create a new task board view, possibly in a different plan to see if the issue is connected to the view itself.

I didn't notice general plan settings making a difference, but you may wish to compare the Planning > General settings from Application Administration in the Web UI in both project areas, to see if they are the same.

It is true that if you do not have team areas with Owners defined, that the Owner field will always display as read only, so something similar to that may be occurring for Time Spent.


vinitha dsouza commented Aug 17 '17, 10:10 a.m.

It is scrum template. I have all the sufficient access to do.
is there any thing related to "Time Tracking" section in Process Configuration?

2 answers



permanent link
Ratheesh Madathil (1371325) | answered Aug 17 '17, 12:13 p.m.

HI Vinita,
The problme could be the below settings which we have in the project area.


permanent link
Ratheesh Madathil (1371325) | answered Aug 17 '17, 12:14 p.m.

screenshot

Your answer


Register or to post your answer.