It's all about the answers!

Ask a question

how to resolve ccm error CRJAZ1163E


Norman Dignard (356464115) | asked Jul 26 '17, 2:37 p.m.

i'm seeing a number of re-occurring errors for this user in our cm.logs.  What may be the issue and how do i resolve it?

   
2017-07-12 10:18:37,324 [Default Executor-thread-552959 @@ 10:18 paulk <com.ibm.team.apt.viewPlan@f238ff8d-65ec-40c1-8ca0-fa66d7827aa0> /ccm/service/com.ibm.team.calm.foundatio
n.server.internal.rest.ICALMFoundationRestService/resource]  WARN .team.repository.servlet.AbstractTeamServerServlet  - CRJAZ1163E IHttpClient$HttpAccessException error occurre
d while processing a GET request for com.ibm.team.calm.foundation.server.internal.rest.ICALMFoundationRestService.getResource(). CRJAZ1170I The request was made by user "paulk"
 from "192.168.102.13".CRJAZ1166I The stack trace hash is 79FC5A5D3713170CDD283685783615AE30D3B4FC.
com.ibm.team.calm.foundation.common.IHttpClient$HttpAccessException: Error accessing https://jazz.navcanada.ca/ccm/resource/itemOid/com.ibm.team.apt.IterationPlanRecord/_7NMgkG
ZsEeePZLeGwSDp8Q?oslc_cm.properties=oslc_pl:progressTracking: Not Found


Comments
Donald Nong commented Jul 26 '17, 10:37 p.m.

Maybe you can ask the user "paulk" directly and see what problem he's facing?


Ulf Arne Bister commented Jul 27 '17, 4:02 a.m. | edited Jul 27 '17, 4:03 a.m.

"paulk" might actually not know if this call is e.g. coming from a widget in a dashboard which is displayed when he logs into the web client. Looks like the IterationPlanRecord he is attempting to access is not available on the server, so maybe that resource got deleted or he has issues accessing the server (e.g. security certificate expired). This log excerpt alone does not provide an answer.


Norman Dignard commented Jul 27 '17, 8:05 a.m.

The user does not see any issues .  In looking at his dashboard he only has the default dashboard for new users - the welcome , my projects and customize dashboard widgets nothing else.   

I removed him from the projects and re-added him , alone with all the other team members.  On adding the members back into the project, there are 2 users that don't get listed in the send email popup you get on adding users to projects.

Is there a possible user account issue in that his account was not initialized properly?


Donald Nong commented Jul 28 '17, 6:14 a.m.

The interesting thing is, the problematic call is trying to access a plan. I have no idea where it comes from.

Be the first one to answer this question!


Register or to post your answer.