It's all about the answers!

Ask a question

We have RAM Server 7.5.3 and need to know what version of Ant we can use


Everette Lawson (1416) | asked Jul 10 '17, 11:31 a.m.

 We have upgraded our RAM Server to 7.5.3 from 7.5.2.3 and need to be able to publish to RAM using Ant.  What version of Ant do we need?  Where is it downloaded from?


Accepted answer


permanent link
Rahul Choudhary (662) | answered Jul 10 '17, 2:10 p.m.
edited Jul 10 '17, 2:14 p.m.

 Hi Everette,

The below link gives details and samples about configuring ant scripts with RAM . It mentions support for ant 1.8 and says minimum ant version required is 1.7.

Hope it helps. 
Regards
Rahul

Everette Lawson selected this answer as the correct answer

Your answer


Register or to post your answer.