It's all about the answers!

Ask a question

CLM rm log error "the full-text index location is not set"


David Beange (11134876) | asked Apr 25 '17, 6:09 a.m.

CLM 6.0.1 on unix
Hi

We have noticed  the following error message in the RM log.

WARN team.fulltext.service.internal.FullTestServiceImpl - CRAJAZ8191W the full-text index location is not set

Any suggestions as to how to resolve this?

This was not an upgrade but  new install on server.

Thanks

One answer



permanent link
Kevin Ramer (4.4k6159179) | answered Apr 25 '17, 2:55 p.m.
edited Apr 25 '17, 2:58 p.m.

You would also notice the line following saying something like:
2017-04-01 19:19:55,174 [             WebContainer : 53]  WARN team.fulltext.service.internal.FullTextServiceImpl  - CRJAZ8191W: The full-text index location is not set
2017-04-01 19:20:02,345 [             WebContainer : 53]  INFO com.ibm.team.jfs     - CRJZS5650I Indices directory is /CLM602/rtc3srv1/server/conf/rm/indices

So if space is not a concern in wherever the indexes are written, it is safe to ignore the message. 

  As I recall, not setting the value in teamserver.properties or using the Advanced Properties section of the server config, the Jazz application will put the indices relative under JAZZ_HOME/conf/APP/  ( APP is jts, ccm, etc ).

In the Advanced Properties search for Index Directory and Index Location.  In my RM example above, one is empty, the other contains "indices".  


Your answer


Register or to post your answer.