It's all about the answers!

Ask a question

Error in page 17 of JTS setup Page "Finalize Lifecycle Project Administration Setup"


Sajjad Ali Khan (31750) | asked Jan 30 '17, 1:28 a.m.
edited Jan 30 '17, 6:13 a.m. by Muralidhar Rajagopal (6114)

I am setting up CLM 5.0.2 and while running JTS setup when I reach to the page 17 which is "Finalize Lifecycle Project Administration Setup" page then it remain loading and not proceeding further.

when I goto JTS log then following error available:

"2017-01-30 11:25:27,448 [         http-bio-9443-exec-95] ERROR net.jazz.ajax.service.internal.http.ThemingHandler  - ERROR : GET https://10.200.65.230:9443/jts/_theming/allThemeJS HTTP/1.1
org.apache.http.HttpException: Error initializing active theme : HTTP/1.1 404 Not Found
 at net.jazz.ajax.service.internal.http.ThemingHandler.initActiveTheme(ThemingHandler.java:1558)
 at net.jazz.ajax.service.internal.http.ThemingHandler.getCurrentTheme(ThemingHandler.java:380)
 at net.jazz.ajax.service.internal.http.ThemingHandler.getTheme(ThemingHandler.java:768)
 at net.jazz.ajax.service.internal.http.ThemingHandler.getAllThemeJS(ThemingHandler.java:824)
 at net.jazz.ajax.service.internal.http.ThemingHandler.handle(ThemingHandler.java:270)
 at net.jazz.ajax.service.internal.http.AbstractHandlerWrapperServlet.doWrappedService(AbstractHandlerWrapperServlet.java:136)
 at net.jazz.ajax.service.internal.AjaxServices$1.doWrappedService(AjaxServices.java:138)
 at net.jazz.ajax.service.internal.http.AbstractHandlerWrapperServlet.service(AbstractHandlerWrapperServlet.java:108)
 at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)
 at org.eclipse.equinox.http.servlet.internal.ServletRegistration.service(ServletRegistration.java:61)
 at org.eclipse.equinox.http.servlet.internal.ProxyServlet.processAlias(ProxyServlet.java:126)
 at org.eclipse.equinox.http.servlet.internal.ProxyServlet.service(ProxyServlet.java:68)
 at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)
 at org.eclipse.equinox.servletbridge.BridgeServlet.service(BridgeServlet.java:120)
 at com.ibm.team.repository.server.servletbridge.JazzServlet.service(JazzServlet.java:74)
 at javax.servlet.http.HttpServlet.service(HttpServlet.java:727)
 at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:303)
 at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:208)
 at com.ibm.team.repository.server.servletbridge.BridgeFilter.processDelegate(BridgeFilter.java:165)
 at com.ibm.team.repository.server.servletbridge.BridgeFilter.doFilter(BridgeFilter.java:198)
 at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:241)
 at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:208)
 at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:220)
 at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:122)
 at org.apache.catalina.authenticator.AuthenticatorBase.invoke(AuthenticatorBase.java:610)
 at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:171)
 at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:102)
 at org.apache.catalina.authenticator.SingleSignOn.invoke(SingleSignOn.java:339)
 at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:116)
 at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:408)
 at org.apache.coyote.http11.AbstractHttp11Processor.process(AbstractHttp11Processor.java:1040)
 at org.apache.coyote.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:607)
 at org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:316)
 at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:895)
 at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:918)
 at org.apache.tomcat.util.threads.TaskThread$WrappingRunnable.run(TaskThread.java:61)
 at java.lang.Thread.run(Thread.java:761)
"

PLease help me to resolve this error 

One answer



permanent link
Roberto Sanchez Herrera (2862) | answered Jan 30 '17, 7:33 a.m.

Are you using plain 5.0.2? Or with an iFix?
Do you see any error in the browser console when you enter the Finalize LPA...page?
BTW, in the error message I see an IP address. Remember that you should use a host name rather than IP address when running the setup wizard

Your answer


Register or to post your answer.