It's all about the answers!

Ask a question

Problem Loading a component produces error "old entry for file not found in parent"


Geoff Binns (30124) | asked Feb 02 '17, 6:23 a.m.

We are using Eclipse client 3.6 for RTC 5.0.2.

A User has multiple components in a RWS(Repository Workspace) that are being individually loaded into a sandbox that is in the default Eclipse workspace.

A User is trying to load a component using Load As to a specific folder in the sandbox. The same process has been successfully achieved with other components in the RWS.

With one particular component it fails with the error ""old entry for file not found in parent".

We have tried to ensure the component is unloaded, the local folder deleted, there is no eclipse project but we still get the error.

I have seen in an article https://jazz.net/library/article/192 about loading the phrase "RTC does not support loading content from the same workspace and component into the same sandbox multiple times. However, you can load the same content from two different workspaces into the same sandbox.". What does this mean?

Does anyone know anything about this error?

Thanks.


Comments
Geoff Binns commented Feb 02 '17, 10:39 a.m.

Further information:

We found the team was using the same .project file for multiple components so that may explain things.

Be the first one to answer this question!


Register or to post your answer.