It's all about the answers!

Ask a question

"Download job" errors in RTC client


Francis Kemp (7212336) | asked Jan 19 '17, 6:45 p.m.


Using RSA Designer V901 and RTC V602.  Started getting these errors when loading components:

[From .log in Eclipse Workspace]

!MESSAGE An internal error occurred during: "Download job"
java.lang.LinkageError: loading constraint violation when resolving method "com/ibm/tema/repostiry/transport/client/RequestResponsePair.<init>
loader EquinoxClassLoader of class "BasicVersionedContentManager" and loader EquinoxClassLoader of class "RequestResponsePair" have different types for the method signature.


We just upgraded to TLS V1.2 recently so I suspect this is a result of that.  The components appear to load OK though.  Haven't confirmed that all the files are there - but they appear to be.

Anyone seen this issue before?

Thanks,
Fran



Comments
Donald Nong commented Jan 19 '17, 9:46 p.m.

Do you see the same error as shown in the post?


Francis Kemp commented Jan 20 '17, 12:20 a.m.

Yes - I see basically the same error in the RTC dialog.  Didn't have time to manually type it in before I left this evening.

Be the first one to answer this question!


Register or to post your answer.