It's all about the answers!

Ask a question

Sandbox and My workspace disconnected randomly in Rational team concert


Pragatheeswaran Ac (111) | asked May 25 '16, 6:09 a.m.
edited May 25 '16, 11:38 p.m. by David Lafreniere (4.3k7)
I have created a workspace from a stream and loaded my workspace to local computer, but after sometime it is getting disconnected from my local computer and RTC asks me to load all the files from scratch. My RTC version is RTC 5.0.2.

Comments
Arun K Sriramaiah commented May 25 '16, 9:33 a.m. | edited May 25 '16, 9:35 a.m.

does it disconnecting from the Repository ? or is it getting out of sync in pending changes every time?

How frequently does it happens ? What activity does it make you to disconnect ?

What difference you can make out after login again ?

Can you check and share the eclipse .log information..( eg: C:\eclipsewkpsc.metadata.log)


Pragatheeswaran Ac commented May 25 '16, 10:19 a.m.
does it disconnecting from the Repository ?
Yes. It's disconnecting with my repository and sandbox(local computer).
How frequently does it happens ? What activity does it make you to disconnect ? 
4 times in last 5 months. I don't know what activity makes to disconnect.




David Lafreniere commented May 25 '16, 11:42 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

I think we're still not clear on what 'disconnecting' means.
-Is the Pending Changes view indicating the repository workspace is out of sync?
-Is the repository workspace disapearing form the Pending Changes view without you using the "Unload" action?

-Can you provide a screenshot of when RTC is asking you to load all the files again.

-Is this with the RTC Eclipse client or Visual Studio.

-Do you ever use other RTC clients on that machine (Eclipse, VS, the CLI, etc.)? and more importantly, do you ever use that same repository workspace or the local sandbox location?

Be the first one to answer this question!


Register or to post your answer.