It's all about the answers!

Ask a question

QM Execution Adapter & Test-Script Editor Plugin Upgrade from 4 to 6


Martin Wochinger (31) | asked Jan 12 '16, 4:31 a.m.
Hi all,

I'm having trouble migrating an execution adapter and its qm execution user interface extension from jts / qm 4 to 6.

Could someone point me to some kind of documentation for the task of  deploying extensions features to
qm in v6?

In v4 I had to place the .ini file to e.g. C:\Program Files\IBM\JazzTeamServer6.0\server\conf\qm\provision_profiles


Regards Martin

Accepted answer


permanent link
Subhajit Bhuiya (5992) | answered Jan 19 '16, 11:31 a.m.
JAZZ DEVELOPER
Martin Wochinger selected this answer as the correct answer

One other answer



permanent link
Martin Wochinger (31) | answered Feb 01 '16, 5:28 a.m.
Thanks,

that worked for me.

Martin

Your answer


Register or to post your answer.