It's all about the answers!

Ask a question

Conflicting Help dependency fails to install RTC jazz Eclipse 4.4.2 Luna


Darrell Reich (97) | asked Dec 21 '15, 6:17 p.m.
Why is a new version of Eclipse help a fatal error? Why doesn't the installation manager let me copy the error message? I saved it as a screen shot instead. Here are the highlights below:

IBM Rational Team Concert Client 2015.12.21.145546
Help System Base 3.6.101
Help System Base 4.0.201 

I also failed to install the Windows 7 64-bit shell extension due to Microsoft's limit of 15 icon overlays that conflicts with TortoiseSVN and WinMerge. Maybe the command line CLM SCM will work so far I'm 0 for 2 and are wasting away the day instead of loading our project into RTC Jazz from ClearCase.

I had to uninstall CCRC7 and the old IBM Installation Manger to install the new 64-bit installation manager and get this far. The eclipse download is one step done this is crazy just to get a client going.

So far the jazz experience does not coexist, play well with others, or increase productivity. Should have got a mac with git/jira as far as I can tell so far.

One answer



permanent link
Geoffrey Clemm (29.5k23035) | answered Dec 23 '15, 12:11 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I was able to install 6.0.1 with the 32 bit version of the Install Manager without any trouble (on my 64 bit Windows machine).    I got warnings about icons when I installed the Windows shell extension, but the RTC Windows shell extension appears to be working fine (and I'm seeing the RTC icons in the Windows explorer).  If you don't get a response on the forum, I'd suggest filing a ticket with IBM support so they can help you figure out what happened in your environment.

Your answer


Register or to post your answer.