It's all about the answers!

Ask a question

How to enable "Blocked Cards" in existing Project Areas on RTC server?


Harsh Vardhan Singh (3210) | asked Dec 03 '15, 5:35 a.m.
edited Dec 03 '15, 5:41 a.m.
We have RTC 6.0.1 RC1 installed on our server. These are the steps I am following to enable the "Blocked Cards" feature:

1) In Process Configuration Tab goto "Project Configuration">"Configuration Data"> Planning> General. There Enable Blocked Cards option is inactive (greyed out) which maybe due to this feature is already enabled.


2) Then I have synchronized Attributes for all the Work Item types.

3) When trying to add the "Blocked" Attribute in Card Display for Kanban/ TaskBoard View I don't find this attribute.

One answer



permanent link
KrishnaKanth Naik (7651915) | answered Jan 04 '16, 5:24 a.m.
JAZZ DEVELOPER
edited Jan 04 '16, 5:24 a.m.
This could be because you are trying to work on a none-SAFe template. After reading the comments:
https://jazz.net/blog/index.php/2015/06/24/introducing-safe-with-the-power-of-ibm-devops/

"..We are also working on a way to mark cards on a Kanban board as blocked with a reason, so that would give some level of visualization."

I checked for this feature on all other non-SAFe based project areas and see that this button is indeed greyed out. Maybe we need this to be documented more aptly. A PMR would be a better way to track this further.

Comments
Ralph Schoon commented Jan 04 '16, 11:09 a.m. | edited Jan 04 '16, 11:17 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I tried it on the MTM Example (Release version of 6.0.1), which is not SAFe based and the button is active and the attribute can be found in the Kanban view configuration and it works. The template is derived from scrum however.

I tried the formal project management process and the blocks can be configured there and the attribute is available.


Ralph Schoon commented Jan 04 '16, 11:24 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Note that the attribute Blocked type Boolean can be found on the work item types that are enabled. I did not have to synchronize the attributes to make it work.

Your answer


Register or to post your answer.