It's all about the answers!

Ask a question

RTC 5.0.2 Is there a way to change the display settings of attachments?


Jose Ramírez (1014) | asked Mar 09 '15, 4:49 p.m.
The Attachments do not show in a list fashion anymore. They show as big boxes and it is difficult to know what each document is. Is there a way to set my settings so display is back to list view?

4 answers



permanent link
long TRUONG (3654104140) | answered Apr 23 '15, 11:53 a.m.
 Ah! Found the solution, or at least a work-around for those only use webUI: Attachments are still listed on Eclipse based clients.

permanent link
Krzysztof Kaźmierczyk (7.4k35198) | answered Mar 11 '15, 11:54 a.m.
Hi Jose,
I am not aware of that option. You can consider creating new RFE for this option: https://jazz.net/jazz/web/projects/Rational Team Concert#action=com.ibm.team.workitem.newWorkItem&type=enhancement

Comments
Jose Ramírez commented Mar 12 '15, 11:16 a.m.

Hi Krzysztof,

Ok, I'll create one, thanks for your answer


long TRUONG commented Apr 23 '15, 11:02 a.m.

Jose,


You have the RFE ID? we will subscribe to it.

Finally upgraded to 5.0.2, then found that to look for invalid attachment names, which would break our TasktopSync sync's, we would have to hover over each attachment to see the full attach. name, cut short on the icons/boxes.  


permanent link
Kevin Ramer (4.5k6171190) | answered Apr 23 '15, 2:04 p.m.

I see them like this in a 5.0.2 project


Comments
long TRUONG commented Apr 23 '15, 7:40 p.m.

Kevin,


Pls look at my 2nd answer: Wonder if it is due to Eclipse client version, choice of options on the client, or in what view the WI is displayed.  


long TRUONG commented Apr 23 '15, 9:43 p.m.

I have tried the 5.0.2 Eclipse client with same results, a listing of attachments, with the links tab at the bottom of the WI not on top as shown in your screenshot, which is consistent with the WI presentation on the webUI.


Were you accessing the WI from the Eclipse client but through (invoking) the webUI ? 


Kevin Ramer commented Apr 24 '15, 10:08 a.m.

The screen capture is of WebUI.   I did not look in 5.0.2 eclipse ( and now our environment is shutdown for move and can't )


permanent link
long TRUONG (3654104140) | answered Apr 23 '15, 7:38 p.m.
Kevin
  
Wonder if it is due to Eclipse client version, choice of options on the client, or in what view the WI is displayed. Here is what I get when on 4.0.6 client looking at WI on 5.0.2 server, by searching for the WI from the bottom left search box:

WI attachments in list on 4.0.6 client accessing 5.0.2 server  

Comments
long TRUONG commented Apr 23 '15, 9:45 p.m.

Got same listing (of attachments) on a 5.0.2 Eclipse client too. 

Your answer


Register or to post your answer.