It's all about the answers!

Ask a question

HTML type of attribtue does not recognize braces "(", ")" in the URLs.


Vivek Pandey (4321235) | asked Mar 08 '15, 10:07 p.m.
 Hi,

We are using RTC V4.0.6.
We have a HTML type of attribute which we use to keep the URLs of the artifacts.

We have noticed that when the URL contains the braces "(",")", the URL breaks and it sops treating it as hyperlink.

Does anyone know, how can we solve it ?



Comments
Geoffrey Clemm commented Mar 09 '15, 2:20 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I tested this in my 6.0 M9 environment, and it works fine.
Can you describe the exact steps you have performed (both in terms of customizing your work item type, and where you are seeing it stop treating it as a hyperlink)?


Vivek Pandey commented Mar 10 '15, 3:43 a.m.

Hi Geoff,

Thanks !
I have created an attribute of type 'large HTML' , which is primarily used for keeping links to documents.

as seen in the attachment, RTC does not recognize it as hyperlink as soon as it encounters '(' character in the word (SIA).

I'm not able to upload any attachment as it throws error that 'file upload requires reputation>60".

So , when we click the URL from RTC, it throws the error message tha page does not exists.


2 answers



permanent link
Ralph Schoon (61.5k33643) | answered Mar 11 '15, 5:24 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Please file a defect with support to get this fixed.

permanent link
Vivek Pandey (4321235) | answered Mar 11 '15, 12:50 p.m.
 sorry I was using 3.0.1.3 client which seems to have this issue.
but 4.0.6 is  fine.
my bad to have overlooked client version.

Your answer


Register or to post your answer.