It's all about the answers!

Ask a question

Single RLKS for multiple instance of CLM


Anurag Rajput (8011723) | asked Jan 27 '15, 4:15 a.m.
 Hi,
Currently we are using CLM 4.0.3 and its configured with Rational license key server 8.1.1 . We are planning to install another instance of CLM 5.0.

So can we use same license server 8.1.1 to configure it with CLM 5.0. Does single license server 8.1.1 will work for both CLM 4.0.3 and CLM 5.0? Is there any compatibility issue with CLM 5.0.

Thanks in Advance.

2 answers



permanent link
Luca Martinucci (1.0k396112) | answered Jan 27 '15, 5:42 a.m.
Anurag, according to https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403#A12_License_Server, CLM 4.0.3 requires RLKS 8.1.3 (I could not find whether newer RLKS versions are supported too), and according to https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements50#A12_License_Server, CLM 5.0 requires RLKS 8.1.4

permanent link
Dr. Hans-Joachim Pross (1.1k4458) | answered Jan 27 '15, 6:25 a.m.
JAZZ DEVELOPER
The links mentioned by Luca are talking about the bundling which implies that the bundled versions are compatible. But maybe there are more...

Here you can see the System Requirements which are saying that for CLM 5.0.x the minimal version of RLKS is 8.1.4. Typically newer RLKS versions should run with older product versions, but I haven't tried CLM 4.0.3 together with RLKS 8.1.4 by myself.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.