It's all about the answers!

Ask a question

Cannot get RTC 4.0.6 to run on RAD v9.1 - what version of RTC works with RAD 9.1?

Dan Zeller (611) | asked Dec 04 '14, 10:03 a.m.
I have RAD v9.1 installed on my Mac OS.  I have tried over and over to get RTC 4.0.6 to run on this RAD version.  It installs correctly, there are no errors, I reboot RAD, but I never get the "Accept Team Invitation" to appear nor the Jazz Administration perspective.

What RTC version works with RAD 9.1?


Kevin Ramer commented Dec 04 '14, 3:20 p.m. | edited Dec 04 '14, 3:22 p.m.

What version of Eclipse is packaged in RAD ?  Somewhere in this site is a compatability statement. ( 4.0.7 is ok with Eclipse 3.6.x / 4.2.x)  But the "blocking" issue if you will will be the version of RTC server.  That is, if your RTC server is 4.x, but RAD 9.1 needs ( or accepts ) RTC 5.x you'll be unable to connect to RTC.  ( RTC 5 ok with same Eclipse versions )

Is it safe to assume that you've tried opening the perspective (Jazz Administration) and/or the view ( Team Artifacts ) from the Window menu of RAD ?

One answer

permanent link
Donald Nong (14.5k614) | answered Dec 04 '14, 8:01 p.m.
Based on this document, RTC 4.0.3 upwards is compatible with RAD 9.1 - if installed by Installation Manager.

You can try the p2 install method if you previously used Installation Manager. Some users had more luck with the p2 install than with IM.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.