It's all about the answers!

Ask a question

What causes Invalid Registry Object error when updating CCM Advanced Properties?


Jeffrey Burke (312536) | asked Oct 07 '14, 2:40 p.m.
I'm trying to update the "Maximum Query Result Set Size" from 1000 to a larger number and every time I try I get an "Invalid Registry Object" error message.

What are possible causes of this error? Could it be a permission issue? (I tried changing other parameters and get the same error so it is not specific to the Max Query Result parameter).

Thanks,
Jeff

2 answers



permanent link
Donald Nong (14.5k414) | answered Oct 07 '14, 7:10 p.m.
Probably the same issue as this one.
https://jazz.net/forum/questions/157677/invalid-registry-object-updating-ccm-properties

Comments
Jeffrey Burke commented Oct 08 '14, 3:30 p.m.

Thanks Donald!
It may be a similar issue but the link to the issue states that the problem was resolved.


Donald Nong commented Oct 09 '14, 6:06 a.m. | edited Oct 09 '14, 6:06 a.m.

Defect 314907 is fixed in CLM 5.0.1. Which version are you using? You may have to manually modify the teamserver.properties file as mentioned in the link post.


Jeffrey Burke commented Oct 09 '14, 8:56 a.m.

I missed that. We are using an earlier version. Thanks!


permanent link
Jeffrey Burke (312536) | answered Oct 14 '14, 1:12 p.m.
A reboot of the server fixed this issue

Your answer


Register or to post your answer.