It's all about the answers!

Ask a question

Which version of Insight/RRDI needed to support JTS/CLM 4.0.7

Corey Jacobs (642238) | asked Aug 25 '14, 1:20 p.m.
We currently have a couple of CLM/JTS instances integrated with Rational Insight/RRDI.  The CLM/JTS are on 4.0.4 version.  The Insight instances are on and RRDI are on 2.0.4.  We are looking to upgrade the CLM/JTS to 4.0.7.  I was trying to figure out which versions of Insight/RRDI needs to be upgraded to support CLM/JTS 4.0.7.  I was assuming RRDI 2.0.6 and Insight are at least needed.  Is this correct?  I was looking at the compatibility matrix and it doesn't list it.

Accepted answer

permanent link
Krzysztof Ka┼║mierczyk (7.4k363102) | answered Aug 26 '14, 3:19 a.m.
Hi Corey,
My understanding of CLM 4.0.7 is that this is kind of fixpack for 4.0.6. Therefore you should thread it like 4.0.6. Anyway I have created internal request to correct the documentation.
Corey Jacobs selected this answer as the correct answer

Your answer

Register or to post your answer.