It's all about the answers!

Ask a question

Preventing estimation automatic calculation in worktiems

anoop mc (74811199221) | asked Jul 08 '14, 4:34 a.m.
edited Jul 08 '14, 4:39 a.m. by Ralph Schoon (63.2k33646)
Dear Team,

We are facing an issue in workitems Estimate field where in, when we put 15 days in the estimation field, RQM turns it automatically into 3 weeks… (conversion of units).

How to make it display only as 15 days ?


3 answers

permanent link
Georg Kellner (840479109) | answered Jul 09 '14, 5:31 a.m.
Have you thought about several sites with several work hours per day?

Here in Braunschweig a normal working day is defined by 7 hours.
In Berlin, about 200 kilometers away, a working day is defined by 8 hours.

So based on the automated calculation it'll lead to confusion, what two days mean.

greetings georg.

Eric Jodet commented Jul 09 '14, 8:58 a.m.

Hello Georg,

the above context is not uncommon - it's already the case for most of CLM Dev Teams,
split around the world with working days variations.
The working hours are set at ProjectArea level - hence common to all team members

I see your point with 2 days having a different meaning if you're in Berlin or Braunschweig.

This can be reflected at user level - Work days - and will be taken into account for the calculation of load / progress bars -


permanent link
Eric Jodet (6.3k5111120) | answered Jul 09 '14, 2:54 a.m.
this conversion is embedded in the SimpleDurationWidget.
When we stop editing it, we split the value in weeks, days, ...
You can not disable it.


permanent link
anoop mc (74811199221) | answered Jul 09 '14, 6:09 a.m.

Here in our enviornment we have only one site and the work duration is 8 hours per day.

The requirement is :  We want the Estimate attribute value to be showed in Days and not in weeks.

Suppose if you enter the estimate value as 15 days upon saving the workitem it gets converted as 3 weeks.

Is there any way to stop this conversion ? (Screenshot attached for reference)


Eric Jodet commented Jul 09 '14, 8:26 a.m.


as already answered, it is currently not possible.
you may want to open an enhancement.


anoop mc commented Jul 09 '14, 11:40 a.m.

Thanks Eric 

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.