It's all about the answers!

Ask a question

CLM 4.0.6 WAS compatibility


Sterling Ferguson-II (1.6k7252258) | asked May 13 '14, 6:53 a.m.
Upgrading to 4.0.6, and looking at the system requirements. Currently on WAS 7.x.23

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406#A5_Application_Servers
WAS 7.x.29+ is supported

http://publib.boulder.ibm.com/infocenter/prodguid/v1r0/clarity/prereqsForProduct.html
WAS 7.x.23+ is supported

So, do we need to upgrade WAS or not?

Accepted answer


permanent link
Piotr Aniola (3.6k1535) | answered May 13 '14, 7:02 a.m.
edited May 13 '14, 7:18 a.m.
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406#A5_Application_Servers is the official documentation.
On the other hand, http://publib.boulder.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/prereqsForProduct contains information that "is provided for informational purposes only. While efforts were made to verify the completeness and accuracy of the information contained in this publication, it is provided AS IS without warranty of any kind", and I would say it is not giving the correct answer in this particular case.

I would say in your scenario you need to upgrade WAS.

Sterling Ferguson-II selected this answer as the correct answer

One other answer



permanent link
Sumant Renukarya (1.1k23139) | answered May 13 '14, 7:05 a.m.
CLM 4.0.6 Infocenter

http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m6/index.jsp

points to the system requirements here:

http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m6/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Fc_req_hardsoft.html

which in turn points to Jazz.net:

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406

So I would go with this and should be the correct one

Your answer


Register or to post your answer.