It's all about the answers!

Ask a question

Jazz connection error in RTC 4.0.2 eclipse client in win 8.1


Ashok Karuppiah (534) | asked Apr 04 '14, 5:10 a.m.
 We have our CLM 4.0.2 environment in cloud. We use Windows 7 desktops, wherein we access RTC through browser and eclipse 4.0.2 client.

We are going to get our desktops migrated to Windows 8.1 OS. I see CLM 4.x is not officially certified for Win 8.1 (as Client OS). I tried checking if RTC access works fine from machine running Win 8.1. RTC access works fine, over browser from win 8.1 desktop.

But, in eclipse 4.0.2 client, when I try to make a Jazz repository connection to the RTC URL, I get the attached error CRJAZ2384E invalid UUID.  

Has anyone tried using RTC eclipse client in a win 8.1 machine ?  Does anyone have any suggestion I can try to overcome this error ?  Thanks for looking in.

2 answers



permanent link
Sumant Renukarya (1.1k23139) | answered Apr 04 '14, 6:27 a.m.
Hi Ashok

--> Since RTC 4.0.2 is not supported on Windows 8.1 client, I do not believe it is a good idea to have the users use RTC Eclipse client here, even if it works fine initially. In case of issues at a later stage, IBM would be restricted with the support since it would be an unsupported platform. 

--> While I haven't tried it personally, I believe one of the reasons for the error might be with the Eclipse version incompatibility with this OS. 

Comments
Sumant Renukarya commented Apr 04 '14, 6:30 a.m.

Adding, Windows 8.1 should be one of the supported OS in the RTC 5.0 version, which is not released yet.





permanent link
Ashok Karuppiah (534) | answered Apr 25 '14, 1:21 a.m.
 Thanks for the answers, Sumant. It seems I had tested eclipse client with incorrect URL.  RTC eclipse client 4.0.2 is working fine in Win 8.1. The only thing in RTC that does not seem to work in Win 8.1 is RTC windows shell. The windows shell does not get installed and gives a registry error during installation. 

Your answer


Register or to post your answer.