It's all about the answers!

Ask a question

What are the System Requirements for the next RTC release of 5.0?


Leigh Light (33269) | asked Mar 25 '14, 9:33 a.m.
edited Mar 26 '14, 3:18 p.m. by Stephanie Taylor (24115)
 Does anyone have a link to the system requirements for the upcoming Rational Team Concert 5.0.x release?

Thanks,
Leigh

One answer



permanent link
Piotr Aniola (3.7k1635) | answered Mar 25 '14, 9:34 a.m.
edited Mar 25 '14, 9:35 a.m.
Here is the document that describes the requirements.
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements


Comments
Piotr Aniola commented Mar 26 '14, 11:23 a.m.

Hello Leigh,

did you find the requirements document useful?

Your answer


Register or to post your answer.