It's all about the answers!

Ask a question

Step 2 of ccm/setup custom wizard giving the error - ID CRJAZ1579E - Why?

Vijayalakshmie K Ekanathan (346) | asked Mar 20 '14, 1:42 p.m.

CAn any one guide on this .

Step 2 of ccm/setup wizard giving this error. 
I have installed RTC v 4.0  on system z, 

hide details
The method getPrerequisiteServices() was called on the AbstractActivationManagerOwner for when the service not activated. The method should only be called when the service is activated. If you see this error please report the problem to the Jazz Application Frameworks team, because there is a bug in the Jazz server.

I tried two option:
1. the URI i just typed on browser that is
 i am getting  scr downloaded

2. Looked in ccm.log
ERROR net.jazz.ajax.service.internal.http.ThemingHandler  - ERROR : GET HTTP/1.1
org.apache.http.HttpException: Problem initializing theme namespace
at net.jazz.ajax.service.internal.http.ThemingHandler.getHttpException

Can any one help me here.

Thanks , Viji

Accepted answer

permanent link
Kot T. (1.5k11219) | answered Mar 20 '14, 5:10 p.m.
Hi Viji,

This forum discussed the same error on jts/setup step#2:

The solution in the link above is specific to that particular environment, but it seems to lead to configuration issues. I would suggest that you review the configurations in WAS again and ensure they are configured correctly:
Vijayalakshmie K Ekanathan selected this answer as the correct answer

Your answer

Register or to post your answer.