It's all about the answers!

Ask a question

RQM: Run query from menu - filter section always appears


Jörg Werner (3033375) | asked Feb 20 '14, 1:45 a.m.
Hello,

I've defined some queries and add the queries to the menu.
When starting a query from menu always the "Filter section" opens and I've always to click "hide filters".

Is it possible or planned that the filter does not automatically appear?
Since I've already select a dedicated query from the menu it is highly improbable that I want to change anything in the filter menu:-)

  Kind regards, Joerg

Accepted answer


permanent link
Vidya Malkarnekar (1.0k15) | answered Feb 21 '14, 11:12 a.m.
JAZZ DEVELOPER
Hi Joerg,

You can take a look at "List View settings" under user preferences. There are options to show/hide filters there.

-Vidya
Jörg Werner selected this answer as the correct answer

Comments
Jörg Werner commented Feb 24 '14, 1:50 a.m.

Hi Vidya,

thank you for hint, it looks promising.
I tried it, but the both check boxes:


works only if I open predefined list views. For queries I added to the menu the options are ignore:


Do you have any other ideas?

  Thanks, Joerg


Vidya Malkarnekar commented Feb 24 '14, 3:29 p.m.
JAZZ DEVELOPER

Hi Joerg,


I don't see anything else that could help here. As Sunil said, it's best you update the RFE he listed with your specific requirement or submit a new one.

-Vidya


Jörg Werner commented Feb 26 '14, 4:11 a.m.

I added Enhancement 107014:

Saved Queries - customize if filterable columns and filter sidebar is shown

One other answer



permanent link
Sunil Kumar R (1.1k12743) | answered Feb 20 '14, 8:07 a.m.
JAZZ DEVELOPER
Hello! I dont see an option to disable the filter view. But notice an RFE (Request For Enhancement) to make the filter view look better. 


Since the request tracked is generic we could include an additional point to add an option to enable / disable the filter view by default.

Best Regards
Sunil

Your answer


Register or to post your answer.