It's all about the answers!

Ask a question

[closed] The Team Member of hub Project couldn't see the Source Control in VS

John Huang (111) | asked Nov 08 '13, 5:38 p.m.
closed May 18 '16, 11:17 a.m. by David Lafreniere (4.8k7)

I create a Hub Project, added a Team Member in the Project.

When I use Visual Studio to connect to the hub project, I can see the "Source Control" under my hub project.

But when the other team member using Visual Studio to connect to the hub project, they even can't see the "Source Ccontrol" area under the hub project.

Do I need to change any permition for team members to access the Source Control?



Fariz Saracevic commented Nov 09 '13, 7:40 a.m.

John, could you provide sceenshot of what you are referring under "Source Control"?

Also, verify if you have checked in your code. Until you check in your code, it will be visible only to you.

David Lafreniere commented May 18 '16, 11:20 a.m.

This question is 2-3 years old now. We would need additional information to answer this question adequately. Please provide screenshots if possible as suggested by Fariz. Once provided we can re-open this question.

I'm not sure if this is at all relevant, but the permission of source code would be governed by the owner/visibility setting on the SCM Component itself. Please check to see if the owner/visibility is private (relative to other team members). Ex: The component might be owned by you and set to private by default.

The question has been closed for the following reason: "Problem is not reproducible or outdated. This questions is 2-3 years old now, additional information would be needed to answer this question." by daviddl May 18 '16, 11:17 a.m.