It's all about the answers!

Ask a question

How can I integrate RTC V4.0.1 with RST V8.1?


Herbert Wang (122) | asked Oct 09 '13, 4:31 a.m.

I have to use RTC V4.0.1 for the server constraint(Server version is V4.0.2). And I need to install the RTC Eclipse client on RSA V8.0.4 and RST V8.1 respectively on the same machine. The issue is while I install RTC V4.0.1 on the RST V8.x. It reports below error:

            CRIMA1061E: Installing Rational Team Concert - Client for Eclipse IDE 4.0.1 is not allowed in this package group; it is not compatible with IBM® Rational® Service Tester for SOA Quality 8.1.0. It might be installed in a different package group.

  Software being installed: Rational Team Concert - Client for Eclipse IDE 4.0.1000.RTC-I20121113-2333-r401 (OFFERING.com.ibm.team.install.rtc.client.eclipse 4.0.1000.RTC-I20121113-2333-r401)

  Missing requirement: SE.0.com.ibm.team.install.rtc.client.eclipse.main 3.0.1000.RTC-I20121113-2333 requires 'SE.0.eclipse.product.marker [1.0.1,2.0.0)' but it could not be found

  Cannot satisfy dependency:

    From: Rational Team Concert - Client for Eclipse IDE 4.0.1000.RTC-I20121113-2333-r401 (OFFERING.com.ibm.team.install.rtc.client.eclipse 4.0.1000.RTC-I20121113-2333-r401)

    To: SE.0.com.ibm.team.install.rtc.client.eclipse.main [3.0.1000,4.0.0)

Any help is very appreciated. Can RTC V4.0.1 support higher version of RST?

One answer



permanent link
Krzysztof Kaźmierczyk (7.2k34390) | answered Oct 09 '13, 5:19 a.m.
Hi Herbert,
According to https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403#D2_Integrations and https://jazz.net/library/article/1109/#mozTocId712617 RTC 4.0.1 and higher is RST 8.2 and 8.3. I know nothing about 8.1. What is Eclipse version used by RST 8.1?

Comments
Herbert Wang commented Oct 09 '13, 5:31 a.m.

Hi Krzysztof,

Thanks for your help! I've just uninstalled the RST 8.1. But I remember its Eclipse version should be 3.4.X. I will try RST  8.2 or 8.3.

Your answer


Register or to post your answer.