It's all about the answers!

Ask a question

Can we require a certain eclipse client level?


Susan Hanson (1.6k2190193) | asked Oct 06 '13, 9:11 p.m.
We are using an RTC 4.0.0.1 server, and we have started using some v4-unique features.  We would like to enforce the use of a 4.0 client.  Is there any way to configure the server to not allow users to login using a 3.0 client?

Susan

2 answers



permanent link
Ralph Schoon (61.4k33643) | answered Oct 07 '13, 2:48 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Susan,

I am not aware that this is possible. N-1 compatibility is supported (with limitations to new features not available in the Client).

permanent link
Krzysztof Kaźmierczyk (7.4k35198) | answered Oct 07 '13, 2:54 a.m.
Hi Susan,
I found very old jazz.net enhancement for that: "Notify user of new version of client" (https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=42754). You can subscribe to track the progress of it.

Let us know if this is what you wanted to have.

Comments
Susan Hanson commented Oct 07 '13, 4:47 a.m.

Thanks .. that work item really is to notify them that one is available, and I actually want to not allow them to Login at all with the N-1 client.  Since we are using new features, we don't really WANT to allow the N-1 client to be used.

I've opened a new enhancement to provide that capability.

Your answer


Register or to post your answer.