It's all about the answers!

Ask a question

CLM 4.0.1 on WAS 7


Sean F (1.3k246157) | asked Aug 08 '13, 12:03 p.m.
I think the supported version of WAS for 4.0.1 is 8.0.0.3

I just need to do a test install on WAS for CLM upskilling exercise. Is it possible that CLM 4.0.1 will work on WAS 7 just for a test install or is known not to be possible? (Just to avoid a 4GB download of WAS 8 which i don't otherwise need)

If so would there be a corresponding recommended version of DB2? (9.7 is the supported version with WAS 8.0.0.3 I think.)



Accepted answer


permanent link
Abraham Sweiss (2.4k1331) | answered Aug 08 '13, 12:12 p.m.
IT should work on WAS 7.  However see the following System Requirements page for 4.0.1
https://jazz.net/library/article/1109

Don Rota selected this answer as the correct answer

One other answer



permanent link
Benjamin Silverman (4.1k610) | answered Aug 08 '13, 12:13 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Per the system requirements, you can use WAS 7.0.0.23 and DB2 9.7.  Hope it helps,

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.