It's all about the answers!

Ask a question

RRDI 2.0.3 no data for QM, CCM in reports but RM works but all CLM ETL jobs green


Rene Meyer (42913234) | asked Jul 25 '13, 4:08 a.m.
JAZZ DEVELOPER
Hello,
I have configured CLM 4.0.3 with RRDI 2.0.3.
  • All ETL jobs of all domains are green
  • If I use DW based  embedded CLM Reports of RM, CCM, QM (NOT LIVE) I will get data for all domains.
  • If I use RRDI report studio, query studio I will only see data for RM but not CCM and QM.
  • So I know the data ware house contains all data from all domains, but RRDI can only grab data from RM.
I only aware of the problem, when the manual confirmation OAuth authentication between RRDI and CLM server is answered with no, that all reports in RRDI will show no data, but that is not the case here.
Any ideas were to dig, ETL logs looking fine?
Thanks in advance and best Regards,
René

One answer



permanent link
YOGESH LOKHANDE (10441926) | answered Jul 29 '13, 2:47 a.m.
 Hi Rene,

  1. you need to check that you are successfully run data collection jobs in CLM for all application
  2. need to check the jazznamespace 
  3. In ETL Catalog / Data manager check that database connect to your DW / RIDW.
  4. need to check that default getway url in cogonos manager


Comments
Rene Meyer commented Oct 02 '13, 3:37 p.m.
JAZZ DEVELOPER

As I said all DW jobs were green and running and 1. to 4. of your check steps are fine.
I upgraded recently to 2.0.4 and 4.0.4 and now its working.

Your answer


Register or to post your answer.