It's all about the answers!

Ask a question

Is RFT 8.5 compatible with Jazz RQM 4.0.3


rich centauro (151724) | asked Jul 16 '13, 10:49 a.m.

Is RFT 8.5 compatible with Jazz RQM 4.0.3

One answer



permanent link
Lisa Caten (342913) | answered Jul 16 '13, 3:19 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
edited Jul 16 '13, 3:32 p.m.
See System Requirements for Collaborative Lifecycle Management 4.0.3: Integrations. CLM 4.0.3 is compatible with RFT 8.2.2+ and 8.3.x.

Comments
Ken Murphy commented Jul 16 '13, 4:15 p.m.

I find it interesting that the most recent version of RFT is not compatible with the most recent versions of RQM and RTC.

Your answer


Register or to post your answer.