It's all about the answers!

Ask a question

Plan requirement coverage detail report is showing no record


archana kurup (2026672) | asked Jun 08 '13, 2:05 a.m.
retagged Jun 16 '13, 1:08 p.m. by Lisa Caten (342913)
I have added testplan,testcase and test execution records and requirements..But the Plan requirement coverage detail is not showing anything?

4 answers



permanent link
Jun Wang (6077) | answered Jun 08 '13, 10:19 p.m.
Please make sure your requirement collection including the requirement or the requirement (if you are using ReqPro) has been associated with the test plan, and your test cases are also added into the test plan. The most important thing is that you MUST run the data collection jobs or Data Manager ETL if you are using Rational Insight to populate the changes into data warehouse, then you are able to see them in the data warehouse report. NOTE, this report is not a live report, it fetches data from data warehouse.

permanent link
Rajat Singh (59833443) | answered Jun 09 '13, 7:53 a.m.
You will have to run the datawarehouse jobs to get the updated data in the report.

permanent link
archana kurup (2026672) | answered Jun 10 '13, 12:13 a.m.
How to put the requirements under the requirement collection?I have added the requirements under the requirement collection link.is it correct?

permanent link
Lisa Caten (342913) | answered Jun 16 '13, 1:07 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
For instructions on adding requirements to a requirement collection, see step 5 of "Creating collections":  http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m2/topic/com.ibm.rational.rrm.help.doc/topics/t_create_collections.html.

Your answer


Register or to post your answer.