It's all about the answers!

Ask a question

Unable to see complete data in BIRT Report


1
1
Amit Girme (1131723) | asked Jun 03 '13, 5:44 a.m.
 Hi all,

I am trying to run customized BIRT report on RTC 4.0.1, I a m not able to see complete data into the report, some of the data(some states of work item) are missing.

But if i run the same BIRT report into other project area i am able to see the complete data.

I have run collection jobs and tried the same. But i am getting the same issue.

Regards,
Amit


3 answers



permanent link
Rafik Jaouani (4.9k16) | answered Jun 03 '13, 8:59 a.m.
JAZZ DEVELOPER
Running your reports using the BIRT Report viewer in Eclipse, will only fetch 500 rows at most. This is really meant to be used for debugging your reports.

permanent link
Bill Taylor (1441121) | answered Jun 03 '13, 6:05 a.m.
When you say "some of the data(some states of work item) are missing", what do you mean exactly?

Comments
Amit Girme commented Jun 03 '13, 7:23 a.m.

Hi Bill,


Actually report is displaying the transition states with timestamp from history...... Few of the states are missing and also report is unable to show few work items as well.



permanent link
Sandy Grewal (1.6k1123) | answered Jun 03 '13, 8:33 a.m.
JAZZ DEVELOPER
Amit,
If the Dataset is small, I would suggest trying to Run the Full ETL to reload the data.

Comments
1
Amit Girme commented Jun 04 '13, 5:22 a.m.

Hi Sandy,


I have Re- Run full ETL, Still i am  getting the same issue...

Your answer


Register or to post your answer.