It's all about the answers!

Ask a question

What version of RTC supports WAS 8.5 ND?


Sampath Sriramadhesikan (312) | asked Apr 04 '13, 10:25 a.m.
I have RTC 4.0.0.1 installed on WAS 8.0.0.4. I am using WAS Modern batch infrastructure for several data loading batch programs. I plan to switch to WAS 8.5 to take advantage of parallel data loading capabilities. But it appears RTC 4.0.0.1 is not certified for WAS 8.5.

Accepted answer


permanent link
Sandy Grewal (1.6k1123) | answered Apr 04 '13, 10:41 a.m.
JAZZ DEVELOPER
@Sampath At the present time WAS 8.5 is not supported by any current RTC version.
There is a Plan Item asking to support this integration.
[JAF] Support WAS 8.5 (232524) 
Please feel free to add to it.
Thanks
Sandy Grewal
Sampath Sriramadhesikan selected this answer as the correct answer

One other answer



permanent link
Clement Liu (1.5k54149) | answered Apr 04 '13, 10:37 a.m.
Check out the link below:
https://jazz.net/library/article/1109#mozTocId511998

Looks like WAS 8.5 is not yet supported. 

Your answer


Register or to post your answer.