It's all about the answers!

Ask a question

[closed] RTC 4 WAS 8 support


James Cole (9532229) | asked Jan 11 '13, 5:16 a.m.
closed Jan 22 '20, 4:45 a.m. by Krzysztof Kaźmierczyk (7.4k34997)
 Hi All, 

I have a been looking at the pre-req PTF list for IBMi for version 4.0 and there are no PTFs in the list for WAS 8 on V6R1. However, there is for V7R1. 

Therefore, is RTC 4 on WAS 8 on V6R1 supported? If so, what fix level is required? (i.e. 8.0.0.4)

Many Thanks

James

The question has been closed for the following reason: "Question about the version no longer supported." by krzysztofkazmierczyk Jan 22 '20, 4:45 a.m.

2 answers



permanent link
Stephane Leroy (1.4k149) | answered Jan 11 '13, 8:28 a.m.
JAZZ DEVELOPER
edited Jan 11 '13, 8:29 a.m.
Hi James,

my knowledge around IBMi is very limited. Doing my best attempt here by answering your concerns/questions separately.
1) PTF list :
    did you check : http://www-03.ibm.com/systems/i/software/websphere/services/service.html 
    esp. at "WebSphere PTF Information" section ?
    Both V6R1 and V7R1 appear for WAS 8.
2) RTC 4 supported application servers list :
    did you check the CLM 2012 system requirements pages
     - for 4.0:    https://jazz.net/library/article/811#mozTocId511998
     - for 4.0.1: https://jazz.net/library/article/1109#mozTocId511998 ?

Regards,
Stéphane

permanent link
James Cole (9532229) | answered Jan 11 '13, 11:53 a.m.
 Hi Stephane, 

Thanks for those. However, this was the list I was looking at https://jazz.net/wiki/bin/view/Main/SettingUpRTCServerOnIBMIUsingThe40ZipFile


V6R1

  • Group Security: SF99608                         Level 28
  • DB2 for IBM i: SF99601                            Level 24
  • Java: SF99562                                            Level 18
  • TCP/IP Group PTF: SF99354                   Level 13
  • IBM HTTP Server: SF99115                     Level 23
  • WebSphere App Server V7.0: SF99325   Level 16

V7R1

  • Technology Refresh: SF99707                  Level 3
  • Group Security: SF99708                         Level 13
  • DB2 for IBM i: SF99701                           Level 13
  • Java: SF99572                                           Level 7
  • IBM HTTP Server for i: SF99368               Level 11
  • WebSphere App Server V7.0: SF99363     Level 7
  • WebSphere App Server V8.0: SF99380     Level 4
Hence the question.

Many thanks
James

Comments
Stephane Leroy commented Jan 11 '13, 12:18 p.m.
JAZZ DEVELOPER

James,
this is were my IBMi knowledge ends...
If you don't find an answer in the System Requirements pages I mentioned, you might want to contact Rational support to answer that one.
Regards,
Stéphane